Hi there. How can we help you?

Follow

System requirements and platforms available for BKOOL Cycling

Platforms for which the 5.38 version of BKOOL Cycling is available:

Minimum specs:

  • PC: Windows 8.1-64 bits or higher, 4GB RAM, Dual-Core Processor, 2GB free HD space. Graphic: Intel HD or equivalent (DX11).
  • Android: Android 5, 1GB RAM, Dual Core.
  • iOS: iOS 11 or higher, iPad fourth generation or iPad mini2.
  • Mac: OSX 10.13 or higher, 4GB RAM, 2GB free HD space and that belong to the following list:
     -MacBook introduced in 2015 or later.
     -MacBook Air introduced in 2012 or later. 
     -MacBook Pro introduced in 2012 or later. 
     -Mac mini introduced in 2012 or later.
     -iMac introduced in 2012 or later.
     -Mac Pro introduced at the end of 2013 or later. 
    User with High Sierra operating system will need to install an additional package called "Swift Binary Packages". Without this package the video won't play.

Connectivity:

  • 2-Mbps Internet connection.
  • ANT+ antenna or Bluetooth Smart
    • iPad requires Wahoo ANT+ adapter key (not included with the trainer)
    • Android tablets with no built-in ANT+ also require an OTG cable (not included with the trainer).
  • Bluetooth Smart. (Requires Windows 10 or higher)
Was this article helpful?
18 out of 42 found this helpful

0 Comments

Article is closed for comments.
Powered by Zendesk