Hi there. How can we help you?

Follow

New requirements in version 5.40

At BKOOL we are always improving our platforms, taking advantage of the latest technology to provide the best experience for each user. With some updates, this means that the equipment which run our apps needs more resources, and devices or operating system which are older may no longer be compatible. Version 5.40 of BKOOL Cycling, due in September 2021, will incorporate groundbreaking new technology, necessitating a change in our minimum system requirements.

 

  ★ Windows

On devices with Windows 7 or 8, the BKOOL Cycling simulator will work; but we can’t guarantee that it will run correctly.

On devices with Windows 8.1, the BKOOL Cycling simulator will work; but this operating system does not support Bluetooth and sensor pairing quality cannot be guaranteed.

On Windows devices with less than 8 GB of RAM, the simulator may work, but:

If it has 4 GB of RAM, this is below the published minimum requirement. It is not possible to ensure the quality and performance of the app. If it has less than 4 GB of RAM, the 3D view will be in low resolution.

        GPU:
        If it has Intel integrated graphics, it can be run in high resolution
        If it has a dedicated graphics card, it can be run in ultra resolution.

  ★ Mac

The BKOOL Cycling simulator will work on the following devices with MacOS 10.13 or later:

   - MacBook 2015 or later
   - MacBook Air 2012 or later
   - MacBook Pro 2012 or later
   - Mac Mini 2012 or later
   - iMac 2012 or later
   - Mac Pro late-2013 or later, as well as models from mid-2013 and mid-2012 with the recommended Metal-capable graphic card.

On devices with less than 8GB of RAM, the simulator will work; but we cannot guarantee the app's performance.

  ★ Android

The BKOOL Cycling simulator will only work on Android devices with system version 7.0 or later, and with at least 2GB of RAM, OpenGL 3.0 and ARM64 V8A. On devices with less than 3 GB of RAM, the simulator will run in low resolution only.

  ★ iOS

The BKOOL Cycling simulator will only work on iOS devices with system version 12.0 or later. On devices with less than 2 GB of RAM, the simulator will run in low resolution only.

Current minimum requirements.

Was this article helpful?
43 out of 58 found this helpful

0 Comments

Please sign in to leave a comment.
Powered by Zendesk