Bonjour, comment pouvons-nous vous aider?

Appareils compatibles pour utiliser BKOOL

Chez BKOOL, nous nous efforçons toujours d'améliorer notre plateforme pour offrir la meilleure expérience à chaque utilisateur en utilisant les dernières technologies. Cela signifie que nos applications nécessitent des ressources supplémentaires et que les dispositifs ou systèmes d'exploitation plus anciens ne sont plus compatibles avec notre solution.

Windows

L'exécution du simulateur ne sera autorisée que sur des dispositifs équipés de Windows 10 ou d'une version ultérieure.
Sur les systèmes d'exploitation disposant de moins de 8 Go de RAM, l'exécution sera autorisée, mais nous ne pourrons pas garantir la qualité et les performances de l'application. La résolution graphique maximale sera adaptée en fonction de la mémoire RAM et de la carte graphique de chaque dispositif.

GPU :
- Si vous disposez d'une carte graphique intégrée Intel, vous pourrez l'exécuter en haute résolution.
- Si vous disposez d'une carte graphique dédiée, vous pourrez l'exécuter en résolution ultra.

MacOs

L'exécution du simulateur ne sera autorisée que sur des dispositifs équipés de macOS 10.14 ou d'une version ultérieure, appartenant en outre à l'un des groupes suivants :

  • MacBook de 2015 ou ultérieur.
  • MacBook Air de 2012 ou ultérieur.
  • MacBook Pro de 2012 ou ultérieur.
  • Mac Mini de 2012 ou ultérieur.
  • iMac de 2012 ou ultérieur.
  • Mac Pro de fin 2013 ou ultérieur, ainsi que les modèles de mi-2010 et de mi-2012 dotés d'une carte graphique compatible Metal.


Sur les systèmes d'exploitation disposant de moins de 8 Go de RAM, l'exécution sera autorisée, mais nous ne pourrons pas garantir la qualité et les performances de l'application.
Les utilisateurs qui ont le système d'exploitation High Sierra devront installer un package supplémentaire appelé Swift Binary Packages. Sans ce package, la vidéo ne se jouera pas.

Android

L'exécution du simulateur ne sera autorisée que sur des dispositifs Android égaux ou supérieurs à 7.0, avec au moins 2 Go de RAM, OpenGL 3.0 et ARM64 V8A. Si ces dispositifs disposent de moins de 3 Go de RAM, le simulateur s'exécutera en basse résolution.

iOS

L'exécution du simulateur sera autorisée uniquement sur des dispositifs iOS égaux ou supérieurs à 12.0. Si ces dispositifs disposent de moins de 2 Go de RAM, le simulateur s'exécutera en basse résolution.

 

Configuration minimale requise pour BKOOL Spin Studio

Cet article vous a-t-il été utile ?
Utilisateurs qui ont trouvé cela utile : 200 sur 359

0 Commentaires

Vous devez vous connecter pour laisser un commentaire.
Réalisé par Zendesk