Hallo, hoe kunnen we je helpen?

Volgen

Compatibiliteit met rollen met BKOOL

Uiteraard is onze simulator compatibel met de meest populaire aansluitbare trainers op de markt.

Hier zie je een lijst van enkele trainermodellen waarvan gecontroleerd is dat ze correct werken met onze simulator.

In ieder geval, als je trainer niet op de lijst staat maar in het standaard ANT+ FE-C protocol zendt, is het waarschijnlijk ook compatibel. Kijk dit na op de website van de fabrikant.

 

mceclip1.png

Was dit artikel nuttig?
Aantal gebruikers dat dit nuttig vond: 9 van 18

0 Opmerkingen

Artikel is gesloten voor opmerkingen.
Mogelijk gemaakt door Zendesk