Hallo, hoe kunnen we je helpen?

Volgen

Minimale apparaatvereisten voor BKOOL Cycling

Bij BKOOL proberen we steeds ons platform te verbeteren om elke gebruiker de beste ervaring te bieden, met behulp van de nieuwste technologieën. Dit betekent dat de apparatuur waarop we onze toepassingen draaien iets meer middelen nodig heeft en dat toestellen of besturingssystemen die een paar jaar oud zijn, niet meer compatibel zijn met onze oplossing.

 ★ Op Windows

Op apparaten met Windows 7 of 8 zal de toepassing draaien, maar we garanderen geen correcte werking van de simulator. Deze apparaten worden niet door BKOOL ondersteund.

Apparaten met Windows 8.1 kunnen de toepassing draaien, maar dit besturingssysteem ondersteunt Bluetooth niet en we garanderen de kwaliteit van de verbinding met de sensoren niet.

Op besturingssystemen met minder dan 8 GB RAM wordt de uitvoering wel toegestaan, maar we kunnen de kwaliteit en de prestaties van de toepassing niet garanderen. De maximale grafische resolutie wordt aangepast aan het RAM-geheugen en de grafische kaart van elk toestel.

 

      GPU: 
      Als het een geïntegreerde grafische kaart van Intel is, kan de toepassing in hoge resolutie draaien.
      Als het een aparte grafische kaart is, kan de toepassing in ultra resolutie draaien.

 

 ★ Op MacOS

De simulator draait alleen op toestellen met MacOS 10.13 of hoger en die behoren tot een van de volgende groepen:

   - MacBook van 2015 of later.
   - MacBook Air van 2012 of later.
   - MacBook Pro van 2012 of later.
   - Mac Mini van 2012 of later.
   - iMac van 2012 of later.
   - Mac Pro van eind 2013 of later, plus modellen van midden 2010 en midden 2012 met een aanbevolen grafische kaart die geschikt is voor Metal.

Op besturingssystemen met minder dan 8 GB RAM wordt de uitvoering wel toegestaan, maar we kunnen de kwaliteit en de prestaties van de toepassing niet garanderen.

Gebruikers met besturingssysteem High Sierra moeten een extra pakket installeren, genaamd "Swift Binary Packages". Zonder dit pakket speelt de video niet af.

 

  Op Android

De simulator draait enkel op toestellen met Android 7.0 of hoger, met minstens 2 GB RAM, OpenGL 3.0 en ARM64 V8A. Als ze minder dan 3 GB RAM hebben, zal de simulator in lage resolutie draaien.

 

  Op iOS

De simulator draait enkel op toestellen met iOS 12.0 of hoger. Als ze minder dan 2 GB RAM hebben, zal de simulator in lage resolutie draaien.

 

Minimum apparaatvereisten voor BKOOL Fitness

Was dit artikel nuttig?
Aantal gebruikers dat dit nuttig vond: 120 van 227

0 Opmerkingen

U moet u aanmelden om een opmerking te plaatsen.
Mogelijk gemaakt door Zendesk